Did we help you in something? If so, we would very much appreciate if you Share our website or forums link. Thank you!

Questions for Osclass 3.9.0  

  RSS
Endeavour
(@endeavour)
New Member

Hello guys,

First of all thanks for the help you provide to all of us Osclass webmasters.

I see that Osclass 3.9 release is out from a new independant developer at Github. You promoted that build from what i see in your posts.

The question is if YOU  (or anyone else) use that version on a live site? I don't see any information and results anywhere.

On an other forum related to Osclass, i also don't see any talk about all that.

Can you please let us know more about 3.9 ?

 

Thanks

Quote
Posted : November 20, 2019 14:14
Topic Tags
Editor
(@editor)
Estimable Member Moderator

To be honest we haven't installed 3.9 in to any production site. We have done several tests but never on a real site.

The reason we haven't is that there are several errors with 3rd party plugins, plugins from developers that are not active any more. So there is NO easy was to have them fix the problems. And usually other developers do not want to get involved to someone else's code.

Also i don't know anyone who has updated to 3.9 and i haven't seen anywhere someone mentioning he did it.

And there is not any real interest in Osclass in general. Some developers are trying really hard but i'm afraid it is not enough.

 

This post was modified 2 months ago by Editor
ReplyQuote
Posted : November 20, 2019 20:48
Asaga
(@asaga)
Active Member

So from what i understand, it is best to wait? But wait what exactly?

What do we gain from going to 3.9 if we have already applied the patches you have posted in some other topic?

 

ReplyQuote
Posted : November 20, 2019 22:31
Editor
(@editor)
Estimable Member Moderator

@asaga

Yes, i would suggest to wait, unless something else urges you to update.

Like for example PHP 7.3 because 3.8 has some issue (or issues) with PHP 7.3. But in that case i would also suggest to switch to PHP 7.2.x and stay there. ALL hosting setups support PHP 7.2.x, no need for now to go for 7.3.

 

 

ReplyQuote
Posted : November 21, 2019 17:35
Asaga
(@asaga)
Active Member

@editor

Are you aware that there is a version of Osclass 3.8.1 or 3.8.2 with market removed?

 

ReplyQuote
Posted : November 21, 2019 18:41
Editor
(@editor)
Estimable Member Moderator
Posted by: @asaga

@editor

Are you aware that there is a version of Osclass 3.8.1 or 3.8.2 with market removed?

 

No i was not. I searched and found that info a few minutes ago.

It seems that version is from a developer and has only Market removed. Or so he says. No other changes.

There is no reason to use it.

This post was modified 2 months ago 2 times by Editor
ReplyQuote
Posted : November 21, 2019 21:09
Share:

Please Login or Register