Notifications
Clear all

Did we help you in something? If so, we would very much appreciate if you Share our website or forums link. Thank you!

[Solved] Can't install  

  RSS
TWalker
(@twalker)
New Member

Hi guys,

It seems that i can’t make a new install of Osclass on my hosting plan.

The hosting company says it is the script.

Any ideas ? Thanks

Quote
Posted : September 29, 2019 20:09
Topic Tags
Alessandro Cagliostro
(@alessandro-cagliostro)
Estimable Member

“can’t install” doesn’t mean anything, without details. What is the exact error, what version are you trying to install and how, from where did you get it (since Osclass.org has shut down) and at what step of installation you have a problem ?

 

ReplyQuote
Posted : September 29, 2019 21:07
TWalker
(@twalker)
New Member

Well it stops in the last stage of installation. No errors.The version i’m trying to install is 3-4 months old version 3.8 from Osclass.org. Did my tests during summer and now i want to clean install again.

 

 

ReplyQuote
Posted : September 30, 2019 00:02
Editor
(@editor)
Reputable Member Moderator
Posted by: @twalker

Well it stops in the last stage of installation. No errors.The version i’m trying to install is 3-4 months old version 3.8 from Osclass.org. Did my tests during summer and now i want to clean install again.

Tell your hosting company to increase a bit your max_execution_time for php.

Also you can try to install this version (without any changes to max exec time for php):

https://www.valueweb.gr/forums/osclass/full-osclass-3-8-stripped-from-market-and-updates-with-bender-theme-3-20/

 

ReplyQuote
Posted : September 30, 2019 00:17
TWalker
(@twalker)
New Member

The max execution time didn’t solve the problem. But installing Osclass using the file you linked above did the trick.

Are there any problems i should know using those installation files ?

Thank you

 

ReplyQuote
Posted : September 30, 2019 10:53
Editor
(@editor)
Reputable Member Moderator

Nice to know it worked for you. You can continue to use your installed Osclass.

In the version you used for installation, most dependancies from Osclass.org are removed or nulled, because of the recent shut down of their site. Nothing else is changed.

 

 

ReplyQuote
Posted : September 30, 2019 11:03
Share: